Download it now!
Bug 123203 - Suitable Old Hungarian font offers
Summary: Suitable Old Hungarian font offers
Status: RESOLVED DUPLICATE of bug 123219
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-06 09:29 UTC by Johann A Seemann
Modified: 2019-02-08 07:22 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
testpage of the font (74.27 KB, application/pdf)
2019-02-06 15:53 UTC, Kovács Viktor
Details
fonts downloaded from github.io page (63.08 KB, patch)
2019-02-06 15:58 UTC, Kovács Viktor
Details
Zipped font from github.io page (63.08 KB, application/zip)
2019-02-06 19:04 UTC, Kovács Viktor
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Johann A Seemann 2019-02-06 09:29:28 UTC
There are several bugs about Old Hungarian section, most of them resolved.
Could be added a well-done suitable font project for LibreOffice project?
I tried it and it works fine.
Project page:
https://github.com/kennde-fonts/kende-fonts/

Homepage:
https://kende-fonts.github.io/kende-fonts/
Comment 1 Kovács Viktor 2019-02-06 09:35:34 UTC
cc:Johann A Seemann.
Thank you.
It is required, because DejaVu project's op. don't work so quickly.
I switch It to New.
Comment 2 Kovács Viktor 2019-02-06 12:19:11 UTC
cc:Stuart
That's right?
Comment 3 Kovács Viktor 2019-02-06 15:53:55 UTC
Created attachment 148959 [details]
testpage of the font

This is an example text written using this font
Comment 4 Kovács Viktor 2019-02-06 15:58:25 UTC
Created attachment 148960 [details]
fonts downloaded from github.io page

This is the downloadable zipped font from the
 https://kende-fonts.github.io/kende-fonts
Comment 5 Kovács Viktor 2019-02-06 16:00:02 UTC
Cc:László?
What do you thik about it?
Comment 6 Kovács Viktor 2019-02-06 19:04:48 UTC
Created attachment 148968 [details]
Zipped font from github.io page

Sorry, previously I signed this as a patch. That's a zipfile
Comment 7 V Stuart Foote 2019-02-08 07:22:48 UTC

*** This bug has been marked as a duplicate of bug 123219 ***