Bug 123246 - Help -> LibreOffice Help (F1) and (all) Help buttons --> Empty white browser page
Summary: Help -> LibreOffice Help (F1) and (all) Help buttons --> Empty white browser ...
Status: RESOLVED DUPLICATE of bug 121532
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.3.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-08 02:24 UTC by Menno Cornelßen
Modified: 2019-02-08 17:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Menno Cornelßen 2019-02-08 02:24:29 UTC
Description:
I am unable to invoke the LibreOffice Help - not via Help -> LibreOffice Help (F1) and also not via any Help button I have tested. The browser is started but showes only an empty white page.

My workaround: Within browser 
--> file:///Applications/LibreOffice.app/Contents/Resources/help/en-US/text/shared/05/new_help.html?&DbPAR=WRITER&System=MAC&Version=6.2

Disadvantage: No context sensitivity

Steps to Reproduce:
Help -> LibreOffice Help (F1)

Actual Results:
Empty white browser page

Expected Results:

LibreOffice 6.2 Help




Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.2.0.3
Build ID: 98c6a8a1c6c7b144ce3cc729e34964b47ce25d62
CPU threads: 2; OS: Mac OS X 10.11.6; UI render: default; VCL: osx; 
Locale: de-DE (de.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 Xisco Faulí 2019-02-08 17:07:40 UTC
Thanks for reporting this issue.
It seems like a duplicate of bug 121532

*** This bug has been marked as a duplicate of bug 121532 ***