Download it now!
Bug 123301 - Missed buttons in Manage Conditional Formatting dialog (kde5 only?)
Summary: Missed buttons in Manage Conditional Formatting dialog (kde5 only?)
Status: RESOLVED DUPLICATE of bug 119720
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha0+
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: KDE Conditional-Formatting-Managing
  Show dependency treegraph
 
Reported: 2019-02-10 09:22 UTC by Roman Kuznetsov
Modified: 2019-02-11 10:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2019-02-10 09:22:29 UTC
Description:
Missed buttons in Manage Conditional Formatting dialog

Steps to Reproduce:
1. Open Calc
2. Select menu Format->Conditional->Manage
3. Look at the dialog without any button
4. Move mouse point over the dialog-> buttons will appear

Actual Results:
There aren't any buttons in the dialog when open it

Expected Results:
There are all buttons in the dialog when open it


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Roman Kuznetsov 2019-02-10 09:23:03 UTC
Version: 6.3.0.0.alpha0+
Build ID: b45289e48e0f354b9996e2846dd041db4a9947ce
CPU threads: 4; OS: Linux 4.18; UI render: default; VCL: kde5; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2019-02-08_12:51:03
Locale: ru-RU (ru_RU.UTF-8); UI-Language: en-US
Calc: threaded
Comment 2 Julien Nabet 2019-02-10 09:53:10 UTC
On pc Debian x86-64 with master sources updated 2 days ago, I could reproduce this with:
SAL_USE_VCLPLUGIN=kde5 only
SAL_USE_VCLPLUGIN=kde5 + QT_QPA_PLATFORM=wayland

not with SAL_USE_VCLPLUGIN= (so gtk3 by default).

Michael: thought you might be interested in this one.
Comment 3 Michael Weghorn 2019-02-11 10:21:10 UTC
This issue is handled in bug 119720.

*** This bug has been marked as a duplicate of bug 119720 ***