Bug 123430 - Paragraph Style dialog is "off screen" in LibreOffice 6.2
Summary: Paragraph Style dialog is "off screen" in LibreOffice 6.2
Status: RESOLVED DUPLICATE of bug 122480
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Paragraph-Dialog
  Show dependency treegraph
 
Reported: 2019-02-13 09:05 UTC by Samuel R.
Modified: 2019-02-13 09:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of the Paragram Style dialog off screen (250.91 KB, image/jpeg)
2019-02-13 09:06 UTC, Samuel R.
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Samuel R. 2019-02-13 09:05:34 UTC
Description:
The "Paragraph Style" dialog is too high (long) and the bottom of the dialog is off screen. Buttons are not visible and it is not possible to click on them.


Steps to Reproduce:
1. Select "Styles" -> "Edit Style..." menu entry
2. The "Paragraph Style" dialog shows-up

Actual Results:
The "Paragraph Style" dialog shows-up but the dialog is too long and buttons at the bottom are off screen

Expected Results:
The "Paragraph Style" dialog must be on screen


Reproducible: Always


User Profile Reset: Yes



Additional Info:
- The problem only appears when using GTK3 or GTK3_KDE VCLs. Using the generic VLC or gtk2 the dialog is correctly sized.

- The same problem affect the "Paragraph Style" dialog in Calc component too.

- The problem is reproductible on my workstation and my laptop. Both are running Arch Linux and KDE Plasma. 

- Previous version of LibreOffice (6.1.4.2) is not affected by the problem

- The problem is reproductible no matter if OpenGL is enabled or disabled
Comment 1 Samuel R. 2019-02-13 09:06:41 UTC
Created attachment 149254 [details]
Screenshot of the Paragram Style dialog off screen
Comment 2 Dieter Praas 2019-02-13 09:20:39 UTC

*** This bug has been marked as a duplicate of bug 122480 ***