Bug 123448 - Recovery document dialog is missing buttons on show using the kde5 VCL
Summary: Recovery document dialog is missing buttons on show using the kde5 VCL
Status: RESOLVED DUPLICATE of bug 119720
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: KDE
  Show dependency treegraph
 
Reported: 2019-02-13 19:04 UTC by Albert Astals Cid
Modified: 2019-02-13 20:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
How the dialog looks when it's shown (15.68 KB, image/png)
2019-02-13 19:04 UTC, Albert Astals Cid
Details
How the dialog looks after resizing (20.20 KB, image/png)
2019-02-13 19:05 UTC, Albert Astals Cid
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Albert Astals Cid 2019-02-13 19:04:17 UTC
Description:
The document dialog is not showing the two buttons at the bottom when using the kde5 VCL.

After a resize they show correctly.

Steps to Reproduce:
Make the document recovery dialog appear
See that the buttons on the bottom are not there

Actual Results:
See that the buttons on the bottom are not there

Expected Results:
The buttons on the bottom are should be there


Reproducible: Always


User Profile Reset: No



Additional Info:
Archlinux, this used to work fine with the gtk3_kde5 VCL

Plasma is 5.15.0
Qt is 5.12.1
Comment 1 Albert Astals Cid 2019-02-13 19:04:43 UTC
Created attachment 149278 [details]
How the dialog looks when it's shown
Comment 2 Albert Astals Cid 2019-02-13 19:05:12 UTC
Created attachment 149280 [details]
How the dialog looks after resizing
Comment 3 Michael Weghorn 2019-02-13 20:36:37 UTC
Right, this is handled in bug 119720 already.

*** This bug has been marked as a duplicate of bug 119720 ***