Download it now!
Bug 123580 - no way to maximize mac
Summary: no way to maximize mac
Status: RESOLVED DUPLICATE of bug 115284
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-19 18:39 UTC by tteck95661.beckham
Modified: 2019-02-25 08:45 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tteck95661.beckham 2019-02-19 18:39:36 UTC
Description:
there is no way of maximizing on mac. you can make it take up a full screen of space but there is no real full screen.

Steps to Reproduce:
1. download Libre Office mac
2. make a new document 
3. try to maximize it

Actual Results:
can't maximize it

Expected Results:
it should have maximized like any other mac application and allowed me to swipe over to it


Reproducible: Always


User Profile Reset: No



Additional Info:
this is really annoying and means I can not switch to libre office as i was planning to do so. without it being able to maximize it makes it way harder to multitask and be productive.
Comment 1 Alex Thurgood 2019-02-25 08:45:40 UTC

*** This bug has been marked as a duplicate of bug 115284 ***