Download it now!
Bug 123601 - Notebookbar on Mac - elements are overlapping on small windows
Summary: Notebookbar on Mac - elements are overlapping on small windows
Status: RESOLVED DUPLICATE of bug 108401
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar-Tabbed
  Show dependency treegraph
 
Reported: 2019-02-20 21:42 UTC by Thomas Weiland
Modified: 2019-02-26 09:47 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot of overlapping elements. (59.26 KB, image/png)
2019-02-20 21:42 UTC, Thomas Weiland
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Weiland 2019-02-20 21:42:27 UTC
Created attachment 149442 [details]
Screenshot of overlapping elements.

When I make the window smaller and I have activated the new notebookbar, the elements in the titlebar are overlapping. See screenshot.
Comment 1 Alex Thurgood 2019-02-26 09:47:32 UTC

*** This bug has been marked as a duplicate of bug 108401 ***