Bug 123725 - Bold Garamond font doesn't appear in Writer on OSX
Summary: Bold Garamond font doesn't appear in Writer on OSX
Status: RESOLVED DUPLICATE of bug 69254
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-26 17:37 UTC by Paolo Cesari
Modified: 2019-04-02 04:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screen shot of the bug (108.04 KB, image/png)
2019-02-27 10:18 UTC, Paolo Cesari
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Paolo Cesari 2019-02-26 17:37:56 UTC
Description:
When you want to bold text in Writer (only with Garamond font), after adding effect nothing appear. The text remain "normal" even if it's bold.

Steps to Reproduce:
1. Select the string you want to bold
2. Apply bold
3. Nothing change

Actual Results:
The text remain "normal" (not bold)

Expected Results:
Bold text


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Mac OS X (10.13.6 OS High Sierra)
MacBook Pro (Retina, 15-inch, Mid 2015)
OS is 64bit: yes
Comment 1 Paolo Cesari 2019-02-27 10:18:35 UTC
Created attachment 149620 [details]
Screen shot of the bug
Comment 2 Alex Thurgood 2019-03-08 08:35:28 UTC
Garamond doesn't seem to be a system font in my version of macOS (10.14.2)

What kind of font is this ? PS, TTF, OpenType ?
Comment 3 Alex Thurgood 2019-03-08 08:41:51 UTC
@Paolo : forget it, this is a duplicate of bug 69254, as yet not completely fixed.

*** This bug has been marked as a duplicate of bug 69254 ***
Comment 4 LibreTraining 2019-04-02 04:59:49 UTC
@Paolo
Can you provide the actual font family for examination?

It could just be a issue with the fonts.
Often an easily fixable issue.

If you cannot provide the fonts, the source, vendor, version would be useful.

I have tested quite a few different garamond families and flavors from different sources and vendors without any issues.
So I am curious what is wrong with yours.