Download it now!
Bug 123827 - Incorrectly drawn background interface icons NotebookBar
Summary: Incorrectly drawn background interface icons NotebookBar
Status: RESOLVED DUPLICATE of bug 108145
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar-Tabbed
  Show dependency treegraph
 
Reported: 2019-03-04 09:06 UTC by globalkit
Modified: 2019-05-14 09:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
paint (92.12 KB, image/jpeg)
2019-03-04 09:15 UTC, globalkit
Details
about (195.02 KB, image/jpeg)
2019-04-16 13:01 UTC, globalkit
Details

Note You need to log in before you can comment on or make changes to this bug.
Description globalkit 2019-03-04 09:06:23 UTC
Description:
Incorrect background of NotebookBar icons if Windows 7 is used with Windows-style interface 98. Classic libreoffice interface icons are displayed correctly.

Steps to Reproduce:
1. Run any libreoffice application
2. Select NotebookBar interface

Actual Results:
Incorrectly drawn background interface icons NotebookBar

Expected Results:
Correct background of icons


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Comment 1 globalkit 2019-03-04 09:15:07 UTC
Created attachment 149701 [details]
paint
Comment 2 Xisco Faulí 2019-04-16 09:07:36 UTC
Could you please paste the info from Help - about LibreOffice ?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' once the information has been provided
Comment 3 globalkit 2019-04-16 13:01:16 UTC
Created attachment 150796 [details]
about
Comment 4 globalkit 2019-04-16 13:03:12 UTC
Version: 6.2.2.1 (x64)
Build ID: fcd633fb1bf21b0a99c9acb3ad6e526437947b01
CPU threads: 16; OS: Windows 6.1; UI render: default; VCL: win; 
Locale: ru-RU (ru_RU); UI-Language: en-US
Calc: CL
Comment 5 Heiko Tietze 2019-05-14 09:29:28 UTC
Thanks for reporting. Let's discuss the issue on bug 108145.

*** This bug has been marked as a duplicate of bug 108145 ***