Download it now!
Bug 123994 - Drag & Drop doesn't work in Writer 6.2
Summary: Drag & Drop doesn't work in Writer 6.2
Status: RESOLVED DUPLICATE of bug 123997
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Drag-and-Drop
  Show dependency treegraph
 
Reported: 2019-03-11 11:01 UTC by cekilch
Modified: 2019-03-23 20:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cekilch 2019-03-11 11:01:07 UTC
Description:
Drag & Drop - moving parts of text around a document - doesn't work in Writer 6.2 (KDE)

Actual Results:
higlighted text stays where it is when trying to drag it to another position in the document

Expected Results:
higlighted text is moved to the desired new position


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Comment 1 Dieter 2019-03-11 13:13:23 UTC

*** This bug has been marked as a duplicate of bug 123582 ***
Comment 2 Telesto 2019-03-23 20:39:47 UTC

*** This bug has been marked as a duplicate of bug 123997 ***