Download it now!
Bug 123997 - Drag & Drop not working in LO6.2.1.1 Write under Linux: KDE-Neon
Summary: Drag & Drop not working in LO6.2.1.1 Write under Linux: KDE-Neon
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.1.2 release
Hardware: x86-64 (AMD64) All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 123994 124257 124276 125113 (view as bug list)
Depends on:
Blocks: Drag-and-Drop
  Show dependency treegraph
 
Reported: 2019-03-11 12:46 UTC by BarryHavenga
Modified: 2019-05-06 13:26 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description BarryHavenga 2019-03-11 12:46:28 UTC
Description:
Drag & Drop does not appear to work in Writer. Have not tried other modules. Text selects and cursor changes but text will not drag to different location.

Steps to Reproduce:
1.Select text
2.Attempt drag
3.

Actual Results:
Text does not move

Expected Results:
Text moves to new location in document according to the drag destination.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Comment 1 Dieter 2019-03-11 13:14:59 UTC

*** This bug has been marked as a duplicate of bug 123582 ***
Comment 2 Telesto 2019-03-23 20:36:20 UTC
Back to new -> Not a duplicate of bug 123582 because this is KDE5 only
Comment 3 Telesto 2019-03-23 20:37:34 UTC
*** Bug 124257 has been marked as a duplicate of this bug. ***
Comment 4 Telesto 2019-03-23 20:39:47 UTC
*** Bug 123994 has been marked as a duplicate of this bug. ***
Comment 5 Telesto 2019-03-23 20:40:47 UTC
*** Bug 124276 has been marked as a duplicate of this bug. ***
Comment 6 Telesto 2019-03-23 20:42:52 UTC
@Buovjaga
Is this - drag & drop not working for KDE5 - a regression or an implementation error
Comment 7 Buovjaga 2019-03-23 20:59:42 UTC
Not working in 6.2.2, working in master. There has been various fixes/implementations to the KDE5 drag and drop code lately. Let's close.
Comment 8 Dieter 2019-05-06 13:26:37 UTC
*** Bug 125113 has been marked as a duplicate of this bug. ***