Download it now!
Bug 125113 - mouse drag and drop broken in LO Writer
Summary: mouse drag and drop broken in LO Writer
Status: RESOLVED DUPLICATE of bug 123997
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Drag-and-Drop
  Show dependency treegraph
 
Reported: 2019-05-04 12:03 UTC by amyekut
Modified: 2019-05-06 13:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description amyekut 2019-05-04 12:03:29 UTC
Recently the "drag and drop" feature stopped working, when editing ODT files. 


my installation: 
Version: 6.2.2.2
Build ID: 1:6.2.2-0ubuntu0.18.04.1~lo1
CPU threads: 8; OS: Linux 4.15; UI render: default; VCL: kde5; 
Locale: he-IL (en_US.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 Dieter 2019-05-06 13:26:37 UTC
Amyekut, I assume, it's duplicate of bug 123997. Please feel free to reopen, if you don't agree.

*** This bug has been marked as a duplicate of bug 123997 ***