Bug 124436 - Very long list of spell check's suggestions in context menu
Summary: Very long list of spell check's suggestions in context menu
Status: RESOLVED DUPLICATE of bug 92824
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Context-Menu Spell-Checking
  Show dependency treegraph
 
Reported: 2019-03-29 17:10 UTC by Prabesh432@gmail.com
Modified: 2019-04-18 13:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
As u can see in short screencast video, the word "mv" is not possible to "Add in dictinory" because i can't reach to that option. (311.89 KB, video/webm)
2019-04-01 08:30 UTC, Prabesh432@gmail.com
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Prabesh432@gmail.com 2019-03-29 17:10:50 UTC
Description:
This is Ubuntu 18.10.
Whenever i try any option, let say, i want to add the word "ul" in the dictionary.
The list similar word is so big, that i can't even reach to the option of "Add to dictionary". Because that option doesn't show up in the visible area of the screen. I can reach to that option blindly, 



Actual Results:
As a result, basically, anything with a lot of options available can't be reached. The pointer moves to that option but the user can't see on screen.

(I wish I could upload the screenshot of this issue. But when we select any option, screenshot shortkey doesn't respond in that time. It's weird and maybe another bug.)

Expected Results:
A normal working scrollable options. 


Reproducible: Always


User Profile Reset: Yes



Additional Info:
User can't reach option if option list is bigger than screen size in Ubuntu 18.10. (Maybe this is happening in all Linux distros.)
Comment 1 Roman Kuznetsov 2019-04-01 05:08:22 UTC
do you mean a context menu?

please add info from dialog Help->About LibreOffice
Comment 2 Prabesh432@gmail.com 2019-04-01 08:23:46 UTC
(In reply to Roman Kuznetsov from comment #1)
> do you mean a context menu?
> 
> please add info from dialog Help->About LibreOffice


From "About LibreOffice" Section:
Version: 6.2.2.2
Build ID: 1:6.2.2-0ubuntu0.18.10.1~lo1
CPU threads: 4; OS: Linux 4.18; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded
Comment 3 Prabesh432@gmail.com 2019-04-01 08:30:26 UTC
Created attachment 150443 [details]
As u can see in short screencast video, the word "mv" is not possible to "Add in dictinory" because i can't reach to that option.
Comment 4 andreas_k 2019-04-18 13:05:52 UTC

*** This bug has been marked as a duplicate of bug 92824 ***