Bug 124564 - Export PDF selected Slides exports all (visible) slides
Summary: Export PDF selected Slides exports all (visible) slides
Status: RESOLVED DUPLICATE of bug 33982
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
6.1.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: PDF-Export-Options-Dialog
  Show dependency treegraph
 
Reported: 2019-04-05 11:12 UTC by Christian
Modified: 2019-11-14 19:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian 2019-04-05 11:12:15 UTC
Description:
- open a Presentation in editor Mode
- select two slides
- File > Export as PDF ...
   - Chose Range: (o) Selection
   - [Export]
- Check the exported PDF
  => ALL Slides are exported ! 
  => Expected result: Only the slides which were selected should show up in the PDF !



Steps to Reproduce:
1. open a Presentation with more than 2 slides in editor Mode
2. select any two slides of a larger presentation
3. File > Export as PDF ...


Actual Results:
ALL (visible) slides are exported ! 

Expected Results:
Only the slides which were selected should show up in the PDF !


Reproducible: Always


User Profile Reset: No



Additional Info:
I used Libre Office 6.1.2 (release, not rc). The current Version had more sever issues on my CentOS 7, hence I stepped back.
Comment 1 Roman Kuznetsov 2019-04-05 17:11:39 UTC
confirm in

Версия: 6.2.1.2
ID сборки: 7bcb35dc3024a62dea0caee87020152d1ee96e71
Потоков ЦП: 4; ОС:Linux 4.18; Отрисовка ИП: по умолчанию; VCL: kde5; 
Локаль: ru-RU (ru_RU.UTF-8); Язык UI: ru-RU
Calc: threaded
Comment 2 Timur 2019-11-14 19:56:09 UTC

*** This bug has been marked as a duplicate of bug 33982 ***