Download it now!
Bug 124674 - writer -> menubar -> TableNumberRecognition
Summary: writer -> menubar -> TableNumberRecognition
Status: RESOLVED DUPLICATE of bug 104382
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Main-Menu
  Show dependency treegraph
 
Reported: 2019-04-11 08:24 UTC by andreas_k
Modified: 2019-04-11 11:49 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_k 2019-04-11 08:24:20 UTC
what's the reason TableNumberRecognition is one of the only item in writer -> menubar -> table -> which is activated when no table is selected.
Comment 1 Dieter 2019-04-11 09:09:55 UTC
Also Insert, Delete, Select, Size, Convert and Formula are active. I think it would be more logical, if only "Insert Table" is active.
Comment 2 Roman Kuznetsov 2019-04-11 09:16:24 UTC

*** This bug has been marked as a duplicate of bug 104382 ***