Bug 124827 - Verifying download of LibreOffice never completes when first opened.
Summary: Verifying download of LibreOffice never completes when first opened.
Status: RESOLVED DUPLICATE of bug 97530
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
6.2.3.1 rc
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-18 18:32 UTC by Mark
Modified: 2019-07-04 08:27 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark 2019-04-18 18:32:08 UTC
Description:
After downloading LIbreOffice 6.2.3, I installed it in the applications folder and then clicked to open the program.  It showed a verification progress bar, and when the bar completely filled, nothing else happened.  It never opened the program.  The verification window stayed open indefinitely.

Steps to Reproduce:
1. Shut down computer and tried again.
2. Trashed LibreOffice and re-installed.
3. Downloaded again and repeated above steps.

Actual Results:
Verifying download window filled download bar (slowly) and then did nothing.

Expected Results:
Verification would complete and open the LibreOffice program.


Reproducible: Always


User Profile Reset: No



Additional Info:
Muy Mac computer is running OS X Yosemite, v.10.10.5.  It is a Mac Pro wthi @x@.66 GHz Dual-Core Intel Xeon processors.

PS:  I don't know what Open GL is, so I don't know if it is enabled on my computer.
Comment 1 Daniel BRET 2019-04-19 16:51:45 UTC
Same problem. Today.
Comment 2 Xisco Faulí 2019-05-23 11:08:58 UTC
Could you please try to reproduce it with the latest version of LibreOffice
from https://www.libreoffice.org/download/libreoffice-fresh/ ?
I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the bug is still present in the latest version.
Comment 3 Mark 2019-07-02 21:22:18 UTC
Sorry to get back so late.  I have been very busy the last few months.  The same problem occurs on download -- freezes on verification and never opens.
Thanks.
Comment 4 Alex Thurgood 2019-07-04 08:27:11 UTC

*** This bug has been marked as a duplicate of bug 97530 ***