Bug 125023 - Impress videos start with sound, but with out picture. Starting Presentation again with that foil runs correctly.
Summary: Impress videos start with sound, but with out picture. Starting Presentation...
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-29 09:44 UTC by Kim Mongan
Modified: 2020-01-22 20:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Embedded video that does not start with pictures (23.88 MB, application/vnd.oasis.opendocument.presentation)
2019-04-29 11:22 UTC, Kim Mongan
Details
Simple small 2 slide presentation where video problem occurs (20.21 MB, application/vnd.oasis.opendocument.presentation)
2019-05-17 17:53 UTC, Kim Mongan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kim Mongan 2019-04-29 09:44:29 UTC
Description:
Impress videos start with sound, but with out picture.  Starting Presentation again with that foil runs correctly.  Have tried this out with all kinds of different video formats. AVI, WMV, MP4, it does not matter, always works the same, the music starts but no pictures.  Leave the presentation and restart with the current foil and it will show the video.  This problem has been around for a long time, some times I have gotten the presentation to work properly, but rarely.  Is there a recomendation for the video format?  Is there a way to use a different video viewer (which video viewer is used, can it be altered ?) - tried change the windows 10 video program but does not seem to affect impress. 

Steps to Reproduce:
1.Create 2 foils and insert video into 2nd foil
2.Start the presentation from beginning
3.Sound will start but video will not show
4.Stop the presentation
5.Start presentation with video foil - video will run

Actual Results:
Clear from above

Expected Results:
That video starts when foil is shown


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: de
Module: PresentationDocument
[Information guessed from browser]
OS: Windows 10
OS is 64bit: yes
Comment 1 Kim Mongan 2019-04-29 11:22:56 UTC
Created attachment 151064 [details]
Embedded video that does not start with pictures

Very confusing as to what causes this problem.  Does it only occur after storing it or because the amount of foils?  Worked at first with only 2 of the picture foils, added one and it did not work anymore, or it did until I stored it.  In any case when reloaded did not work (music played but video did not show).
Comment 2 Timur 2019-05-16 13:57:26 UTC
Hello Kim
What you call "foil" is, I guess, "slide".
I don't repro your steps with attachment 151064 [details].
You have 4 sheets with transition on mouse click and video on 4th slide. 
Which sound and picture are you writing about?
Comment 3 Kim Mongan 2019-05-16 19:40:58 UTC
I downloaded the example, the video starts on the 5th slide.  If I load the presentation, klick on show from the beginning, when I get to the slide 5 which sould show the video I get the slide (the German Version says that they are Foils, like for an overhead show) that looks like the slide in the list of slides on the left side - it shows the blue piece of film - the place holder for the video.  The Music from the Video plays, but the place holder remains.  If I start it a second time, or from the present slide (slide 5) the video will play with sound and picture.  If I start the presentation from the beginning and the first slide is highlighted (current slide) and klick through the slides the Video Picture will not start.  If I restart again from the beginning and now the current slide is 5, the video slide, then when I get to the video the picture will be shown.  Or if I start again with slide 5 being the current slide and start from current slide - it will work then too.  If I place the 1st slide as current slide and start from the first slide again the video picture will not appear.

I hope this helps, you should be able to recreate the problem easily, it has been around for quite some time.
Comment 4 QA Administrators 2019-05-17 03:10:35 UTC Comment hidden (obsolete)
Comment 5 Timur 2019-05-17 12:29:22 UTC
I do not reproduce. Using Windows and LO 6.2.2.2, when I click slide 5, I get video and music. 
I can just advise to reset LO profile  https://wiki.documentfoundation.org/UserProfile and re-test.
This can be local issue with your computer. From your posts, I conclude that you are not tech savvy. No offense. 
Please try with some other computer.
Comment 6 Kim Mongan 2019-05-17 17:44:55 UTC
Hallo.

Did you start the presentation from the first slide ?  If you start from slide 5 it will probably work, but not if you start the presentation from the first slide and klick slide after slide up to 5.
This problem occurs on my desktop and on my laptop, no difference.

I tried starting Libre Office in Safe Mode and the result is the same, even the first slide is not shown properly. The second slide does not show correctly but the music starts. 

Posting my simple test ODP.

Version: 6.2.3.2 (x64)
Build-ID: aecc05fe267cc68dde00352a451aa867b3b546ac
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: threaded
Comment 7 Kim Mongan 2019-05-17 17:53:57 UTC
Created attachment 151489 [details]
Simple small 2 slide presentation where video problem occurs

The file size limit is hard to fulfill when you have a video in the presentation.
Comment 8 QA Administrators 2019-05-18 03:06:11 UTC Comment hidden (obsolete)
Comment 9 Timur 2019-05-28 14:33:50 UTC
I do not reproduce, starting from slide 1. Video starts on manual mouse click.
Comment 10 Xisco Faulí 2019-07-05 10:18:28 UTC
Dear Kim Morgan,
Could you please try to reproduce it with the latest version of LibreOffice
from https://www.libreoffice.org/download/libreoffice-fresh/ ?
I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the bug is still present in the latest version.
Comment 11 QA Administrators 2020-01-02 03:25:44 UTC Comment hidden (obsolete)
Comment 12 Akshay Joshi 2020-01-22 09:22:17 UTC Comment hidden (spam)
Comment 13 Akshay Joshi 2020-01-22 09:23:11 UTC Comment hidden (spam)
Comment 14 Timur 2020-01-22 20:36:43 UTC
Let's close this spam attracting bug.