Download it now!
Bug 125188 - Impress -- Tabbed menu: Forward one, Back one buttons not work
Summary: Impress -- Tabbed menu: Forward one, Back one buttons not work
Status: RESOLVED DUPLICATE of bug 125285
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.2.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: topicUI
Depends on:
Blocks: Notebookbar-Tabbed
  Show dependency treegraph
 
Reported: 2019-05-09 09:13 UTC by Peter Benedek
Modified: 2019-05-14 14:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Benedek 2019-05-09 09:13:21 UTC
Description:
Tested in Linux Mint 19.1; Libreoffice 6.x

-- Open Impress
-- Insert two object the slide (object_1 and object_2)
-- Switch to: View - User interface - Tabbed
-- Click object_2 and chose: Draw - Back one and/or Forward one button

Result: The buttons isn't work.

Remark:
The Tabbed menu Back one-Forward one and the Standard toolbar menu -- Drawing -- Arrange -- In Front of Object and Behind Object icons is the same.

It's deceptive.

Actual Results:
Buttons isn't work

Expected Results:
Buttons work well


Reproducible: Always


User Profile Reset: Yes



Additional Info:
https://youtu.be/YEy-wEmNV6Q
Comment 1 Roman Kuznetsov 2019-05-09 13:46:43 UTC
confirm in

Version: 6.3.0.0.alpha0+
Build ID: 65f81f6acdeb03b34033a1c6515618936d5f8eca
CPU threads: 4; OS: Linux 5.0; UI render: default; VCL: kde5; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2019-04-23_17:18:14
Locale: ru-RU (ru_RU.UTF-8); UI-Language: en-US
Calc: threaded
Comment 2 andreas_k 2019-05-14 14:45:46 UTC
Thanks for the bug report I already found out that it didn't work. Patch is added to BUG 125285

*** This bug has been marked as a duplicate of bug 125285 ***