Download it now!
Bug 125224 - Notebookbar File Tab missing vertical line
Summary: Notebookbar File Tab missing vertical line
Status: RESOLVED DUPLICATE of bug 122361
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar-Theming
  Show dependency treegraph
 
Reported: 2019-05-11 22:25 UTC by andreas_k
Modified: 2020-05-23 00:16 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
notebookbar tab mising vertical line (4.68 KB, image/png)
2019-05-11 22:25 UTC, andreas_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_k 2019-05-11 22:25:07 UTC
Created attachment 151313 [details]
notebookbar tab mising vertical line

It look like the vertical line in the File tab at notebookbar was not drawn.
Comment 1 Roman Kuznetsov 2019-05-13 14:24:19 UTC
don't repro in Windows 7
Comment 2 andreas_k 2019-05-13 14:25:42 UTC
True it's an win10 issue
Comment 3 Roman Kuznetsov 2019-05-19 11:27:43 UTC
confirm in

Version: 6.3.0.0.alpha0+ (x64)
Build ID: ccf3a0600ee902390ad6112ecf28223078bdd2db
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-05-13_03:08:59
Locale: ru-RU (ru_RU); UI-Language: en-US
Calc: threaded
Comment 4 V Stuart Foote 2020-05-23 00:16:26 UTC

*** This bug has been marked as a duplicate of bug 122361 ***