Download it now!
Bug 125246 - hyperlink choice should be remembered
Summary: hyperlink choice should be remembered
Status: RESOLVED DUPLICATE of bug 90496
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.3.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Hyperlink-Dialog
  Show dependency treegraph
 
Reported: 2019-05-13 00:51 UTC by TorrAB
Modified: 2019-05-13 13:50 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TorrAB 2019-05-13 00:51:13 UTC
Description:
	In any Writer document, Insert>Hyperlink. Window opens on 'Internet' as default. OK.
Choose 'Document', complete the procedure.
	Try to insert another hyperlink. Window opens again with Internet as default.
	LO should remember the last choice (in this case, 'Document') as most likely and default to it instead of 'Internet'.


Steps to Reproduce:
1.In any Writer document, Insert>Hyperlink
2.
3.

Actual Results:
always opens with 'Internet' as default

Expected Results:
LO should remember the last choice


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 raal 2019-05-13 13:02:39 UTC
adding CC to UX
Confirm the behaviour with LO 6.3
Comment 2 Dieter 2019-05-13 13:50:28 UTC

*** This bug has been marked as a duplicate of bug 90496 ***