Bug 125378 - Formatting - 6.3.0.0 Alpha1 has enlarged sheet tab with lots of wasted space
Summary: Formatting - 6.3.0.0 Alpha1 has enlarged sheet tab with lots of wasted space
Status: RESOLVED DUPLICATE of bug 124572
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha0+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2019-05-20 02:29 UTC by Rich
Modified: 2019-05-22 14:49 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot from 6.3 alpha1 (297.12 KB, image/png)
2019-05-20 02:29 UTC, Rich
Details
screenshot from 6.3 alpha0 (305.54 KB, image/png)
2019-05-20 02:31 UTC, Rich
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rich 2019-05-20 02:29:51 UTC
Created attachment 151523 [details]
screenshot from 6.3 alpha1

LO calc sheet tabs are increased in height and width for 6.3 Alpha1. Lots of wasted space. With LO Calc 6.3.0 Alpha0 and before the tabs are just big enough to fit the sheet name. With 6.3 Alpha1 there is lots of empty space in tabs. I have attached two screenshot examples. With Alph0 I display 20 sheet tab names that fit on the tabs very well. On the same screenshot with Alpha1 15 tabs appear with lots of wasted space requiring additional tabbing to see all the tabs. I think it should be put back as in Alpha0 and previous releases. It serves no purpose, not more readable etc. to have the tabs oversize.
Rich
Comment 1 Rich 2019-05-20 02:31:23 UTC
Created attachment 151524 [details]
screenshot from 6.3 alpha0
Comment 2 raal 2019-05-20 04:50:18 UTC
I can confirm with 6.3, Linux
Comment 4 Rich 2019-05-20 15:22:48 UTC
From the above comment it appears this change was intentional.  I respectfully disagree that it is more readable but unintentionally adds more keystrokes/mouse clicks to scroll through the tabs. Does not seem like much additional but every change like this adds up to make a product slower and less productive. Is there anything more I can do to voice my concern for this unnecessary change?
Comment 5 Heiko Tietze 2019-05-22 14:48:59 UTC
I resolve this issue as a duplicate. The bug 124572 comment 27 says it's not finished yet.

*** This bug has been marked as a duplicate of bug 124572 ***