Bug 125420 - Calc looses 'Freeze rows and columns' when window is resized.
Summary: Calc looses 'Freeze rows and columns' when window is resized.
Status: RESOLVED DUPLICATE of bug 112641
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-21 13:47 UTC by Josh
Modified: 2019-05-22 14:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Josh 2019-05-21 13:47:25 UTC
Description:
I have 2 or 3 rows 'frozen' on docs I keep open all day. But any time I move the libre window it will shrink and, when it brought back to full screen 'freeze' settings are gone. It will however keep a single row and/or column's 'freeze' settings.

Steps to Reproduce:
1.Open any spreadsheet doc and set freeze rows
2.Shrink window
3.Open window back to 

Actual Results:
Same Results as Description. Tried also in safe-mode, seems to be same results.

Expected Results:
Saved my 'Freeze' settings.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Version: 6.2.0.3
Build ID: 98c6a8a1c6c7b144ce3cc729e34964b47ce25d62
CPU threads: 4; OS: Linux 3.10; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 Xisco Faulí 2019-05-22 14:44:04 UTC
Thanks for reporting this issue.
This is a duplicate of bug 112641

*** This bug has been marked as a duplicate of bug 112641 ***