Bug 124653 - Frozen pane disapear on window resize
Summary: Frozen pane disapear on window resize
Status: RESOLVED DUPLICATE of bug 112641
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-10 12:27 UTC by françois dambrine
Modified: 2019-04-16 10:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description françois dambrine 2019-04-10 12:27:13 UTC
Description:
When we have many columns in "frozen" state, resizing the window removes the state.

Steps to Reproduce:
1. select column A to E
2. in View tab click "freeze rows and columns"
3. save your document so that it can be now reopened with frozen panes
4. resize your window with a width little enough not to display D column
5. restore to full screen

Actual Results:
no column is frozen
no change is detected, so "save" icon does not notify us of a "not saved version"

Expected Results:
column A, B, C and D are frozen, like before


Reproducible: Always


User Profile Reset: No



Additional Info:
We can note that if we have two sheets in workbook only the active sheet is impacted.
Comment 1 mulla.tasanim 2019-04-13 05:39:52 UTC
Thank you for reporting the bug.


I can confirm that the bug is present in


Version: 6.2.1.2 (x64)
Build ID: 7bcb35dc3024a62dea0caee87020152d1ee96e71
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
Locale: en-US (en_US); UI-Language: en-US
Calc: CL


Version: 6.3.0.0.alpha0+ (x64)
Build ID: 91cdf22b88a4f7bec243c8fb187627e766d3294c
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-03-08_00:38:10
Locale: en-US (en_US); UI-Language: en-US
Calc: CL
Comment 2 Xisco Faulí 2019-04-16 10:41:47 UTC
it seems like a duplicate of bug 112641

*** This bug has been marked as a duplicate of bug 112641 ***