Download it now!
Bug 125787 - Toolbars keep appearing and disappearing depending on context
Summary: Toolbars keep appearing and disappearing depending on context
Status: RESOLVED DUPLICATE of bug 106846
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.0.7.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-07 15:21 UTC by ffs
Modified: 2019-06-08 14:17 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ffs 2019-06-07 15:21:26 UTC
Depending on context the various toolbars appear and disappear - 

I suppose this is supposed to be helpful but the constant resizing of the main pain is making me nauseous.  It would be nice to choose which one appear and then they would stay put.
Comment 1 V Stuart Foote 2019-06-07 23:14:06 UTC
Context sensitive toolbars are a long present core design. Supplemented now with the Sidebar Deck and lately with the Notebook Bar.

I guess discussions on bug 124835 and any word for bug 125040 to bring a hybrid Single toolbar mode might be appealing for you.

*** This bug has been marked as a duplicate of bug 125040 ***
Comment 2 ffs 2019-06-08 09:17:17 UTC
I'm suggesting reopening this as it is slightly different.  I just want the main pane to stop resizing. I realise this might be a side-effect of bug 124835 but it is not the purpose of this bug.

Apart from making me nauseous it is an annoying usability issue since everything keep wanging around and it is difficult to make things look neat under these circumstances.

So I'll accept context sensitive toolbars are part of core design but this doesn't mean that constantly changing size and position of the main pane should be.
Comment 3 V Stuart Foote 2019-06-08 13:57:22 UTC
Then, a dupe enhancement of bug 106846 or the earlier enhancement of bug 36976

No new ground here...

*** This bug has been marked as a duplicate of bug 106846 ***
Comment 4 andreas_k 2019-06-08 14:17:01 UTC
I know the issue and to solve it I did contextual single which is how single toolbar should be. Customization is not possible but with 6.4.