Download it now!
Bug 126518 - Redesign MIME type icons
Summary: Redesign MIME type icons
Status: RESOLVED DUPLICATE of bug 132398
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha1+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL: https://wiki.documentfoundation.org/D...
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2019-07-23 11:23 UTC by andreas_k
Modified: 2020-04-27 09:46 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
writer app icon (2.28 KB, image/png)
2019-07-23 11:23 UTC, andreas_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_k 2019-07-23 11:23:13 UTC
Created attachment 152959 [details]
writer app icon

the existing app icons of libreoffice get an update with 6.1 but in general the app icons are similar to the mimetype icons.

The problem is not that the existing app icons look bad it's more that on dark toolbars or dark window frames so where the icon size is between 16 - 32 px the thin boarder are to thin and the white background is to much in the focus.

So attached is my proposal for an updated writer app icon. Other proposals are here https://wiki.documentfoundation.org/Design/Mimetype_Icons/Proposals
Comment 1 Heiko Tietze 2019-07-23 12:26:50 UTC
This should also be discussed within a TDF vs. LibreOffice context where we need on the one hand a clear recognizability of the brand and a distinction between project and product. 

The task is filed here https://redmine.documentfoundation.org/issues/2910 based on https://apple.stackexchange.com/questions/338849/libreoffice-doesnt-have-an-icon. And we also need to keep social media where the community want to modify the brand; see https://redmine.documentfoundation.org/issues/2908 and https://listarchives.libreoffice.org/global/design/msg09118.html
Comment 2 Heiko Tietze 2020-04-27 09:46:15 UTC

*** This bug has been marked as a duplicate of bug 132398 ***