Download it now!
Bug 126637 - Superfluous whitespace before string in Sorbian LO preferences
Summary: Superfluous whitespace before string in Sorbian LO preferences
Status: RESOLVED DUPLICATE of bug 126805
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
6.3.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-31 11:50 UTC by milupo
Modified: 2019-10-15 02:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot whitespace issue (29.68 KB, image/png)
2019-07-31 11:50 UTC, milupo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description milupo 2019-07-31 11:50:58 UTC
Created attachment 153072 [details]
Screenshot whitespace issue

Hi,

in Upper Sorbian and Lower Sorbian there is a superflous whitespace before the string Tools --> Options --> LibreOffice --> General --> Show "Tip of the Day" dialog on start-up

In Upper Sorbian it is Nastroje --> Nastajenja --> LibereOffice --> Powšitkowne --> Dialog „Pokiw dnja“ při startowanju pokazać

and in Lower Sorbian it is Rědy --> Nastajenja --> LibreOffice --> Powšykne --> Dialog „Pokazka dnja“ pśi startowanju pokazaś

There is no whitespace in the translated strings on Pootle, there must be another reason for this issue.

Please find attached a screenhot of the Upper Sorbian preferences window.
Comment 1 milupo 2019-09-01 14:57:18 UTC
Hi,

I've just installed LibreOffice 6.3.1.2. This bug is fixed there. So I consider this bug resolved.

Thank you very much to all who solved this issue.
Comment 2 Xisco Faulí 2019-10-14 15:23:33 UTC
This is a duplicate of bug 126805

*** This bug has been marked as a duplicate of bug 126805 ***