Download it now!
Bug 126651 - vlookup function can't draft mouse in different calc
Summary: vlookup function can't draft mouse in different calc
Status: RESOLVED DUPLICATE of bug 124513
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Function-Vlookup
  Show dependency treegraph
 
Reported: 2019-08-01 01:08 UTC by peter
Modified: 2019-08-02 14:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description peter 2019-08-01 01:08:45 UTC
Description:
1. open two cals's  file;
2. used menu: insert-----function----vlookup;
3. choice fil's column;
4.  draw mouse  to another  fil's ,  is's  error, can't draw;
5   from  6.0 version , we found  this bug ,it's  long time;
6.   any question ,pls contact me ;
tks  very much!

Steps to Reproduce:
1. open two cals's  file;
2. used menu: insert-----function----vlookup;
3. choice fil's column;
4.  draw mouse  to another  fil's ,  is's  error, can't draw;

Actual Results:
can't use  vlookup  function   

Expected Results:
program's bug , we can't use  vlookup;


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Comment 1 raal 2019-08-02 14:07:50 UTC

*** This bug has been marked as a duplicate of bug 124513 ***