Download it now!
Bug 126988 - ANY FIELD of ARGUMENT of ANY function it is impossible to add a link to the data in another file with the mouse
Summary: ANY FIELD of ARGUMENT of ANY function it is impossible to add a link to the d...
Status: RESOLVED DUPLICATE of bug 124513
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-17 14:28 UTC by astrel
Modified: 2019-12-12 08:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description astrel 2019-08-17 14:28:24 UTC
Description:
MASTER OF wizard - it is in it, starting with L.O. 6.1.x in ANY FIELD of ARGUMENT of ANY function it is impossible to add a link to the data in another file with the mouse. If you do not use the function wizard, then the problem is not observed.

Actual Results:
Empty argument field

Expected Results:
A cell reference in another file.


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: ru
Module: StartModule
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no
Comment 1 Xisco Faulí 2019-11-25 15:51:39 UTC
Thank you for reporting the bug.
it seems you're using an old version of LibreOffice.
Could you please try to reproduce it with the latest version of LibreOffice
from https://www.libreoffice.org/download/libreoffice-fresh/ ?
I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the bug is still present in the latest version.
Comment 2 astrel 2019-12-11 03:28:37 UTC
The problem is not solved

Версия: 6.3.4.2 (x86)
ID сборки: 60da17e045e08f1793c57c00ba83cdfce946d0aa
Потоков ЦП: 4; ОС:Windows 10.0; Отрисовка ИП: по умолчанию; VCL: win; 
Локаль: ru-RU (ru_RU); Язык интерфейса: ru-RU
Calc: threaded
Comment 3 Xisco Faulí 2019-12-11 10:08:27 UTC
Unfortunately without clear steps to reproduce it, we cannot track down the origin of the problem.
Please provide a clearer set of step-by-step instructions on how to reproduce the problem.
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the steps are provided
Comment 4 astrel 2019-12-12 06:23:55 UTC
Here is a special case of this error:
http://bugs.documentfoundation.org/attachment.cgi?id=156501


"peter 2019-12-12 04:20:21 UTC
Dear :
    step 1 :

        please create  2  excel files ;


    step 2:

        use the  function: vlooup ;


      pls try  it , the test  is very  easy , u can found the error ;


     thank  you very much!
[tag] [reply] [−]Comment 24astrel 2019-12-12 05:50:16 UTC
To play, be sure to use the function wizard and mouse !!!!
[tag] [reply] [−]Comment 25Mike Kaganski 2019-12-12 06:00:38 UTC
Created attachment 156501 [details]
Screencast of using wizard with VLOOKUP"

https://bugs.documentfoundation.org/show_bug.cgi?id=124513#add_comment
Comment 5 Xisco Faulí 2019-12-12 08:41:50 UTC
it seems the steps are the same as in bug 124513

*** This bug has been marked as a duplicate of bug 124513 ***