Bug 127707 - I know we can change all color preference in LO to make it look like "Dark mode" but that is not a standard way.
Summary: I know we can change all color preference in LO to make it look like "Dark mo...
Status: RESOLVED DUPLICATE of bug 124969
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-23 06:46 UTC by Prabesh432@gmail.com
Modified: 2019-09-23 07:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
A sample screenshot of MS Word dark mode (102.83 KB, image/jpeg)
2019-09-23 06:51 UTC, Prabesh432@gmail.com
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Prabesh432@gmail.com 2019-09-23 06:46:23 UTC
Imagine u have to share that document u prepared. It will look so distorted in other document viewers. Its a painful process trying to set all color patters from Application Colors. Why I am sharing my frustration here? Its because I have to use LO at least 12 hours a day, and when using something that long, you expect to make it look Dark.

    Like MS Word. What MS Word has does is really interesting. You can view any document in dark mode without having to worry about any discolor in just 1 click. That's really cool. It doesn't change the document properties or do anything. So much eye-friendly.

I wish this was also possible in LibreOffice. Its would Save Millions Of Eyes.
Comment 1 Prabesh432@gmail.com 2019-09-23 06:51:56 UTC
Created attachment 154377 [details]
A sample screenshot of MS Word dark mode
Comment 2 Buovjaga 2019-09-23 07:19:19 UTC

*** This bug has been marked as a duplicate of bug 124969 ***