Bug 127818 - LibreOffice crashes 10-20 seconds after start
Summary: LibreOffice crashes 10-20 seconds after start
Status: CLOSED DUPLICATE of bug 127619
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.1.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL: https://astroopd.com/best-astrologer-...
Whiteboard:
Keywords: topicWeb
Depends on:
Blocks:
 
Reported: 2019-09-27 09:35 UTC by nospam
Modified: 2021-03-12 05:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Digital Marketing Course institute in Ambala (2.43 KB, text/plain)
2020-03-12 08:49 UTC, Surjeet Singh
Details
Punjab Aircraft Maintenance Engineering College (PAMEC Patiala). (1.11 KB, text/plain)
2020-03-17 10:42 UTC, Patialvi Singh
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nospam 2019-09-27 09:35:25 UTC
Description:
When starting LO by clicking an associated file, LO crashes 10-20 seconds after start. When it restarts, the "Document recovery" window is shown. After successful recovery, the document is opened (e.g. in Calc). Then, after 10-20 seconds, LO crashes again.

Steps to Reproduce:
1. Open LO on it's own or by clicking on an associated file


Actual Results:
After 10-20 seconds, LO crashes and restarts with the "Document recovery" window showing.

Expected Results:
Application should not crash


Reproducible: Always


User Profile Reset: Yes



Additional Info:
[Version: 6.3.1.2
Build ID: b79626edf0065ac373bd1df5c28bd630b4424273
CPU threads: 8; OS: Mac OS X 10.13.6; UI render: default; VCL: osx; 
Locale: de-AT (de_AT.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 Julien Nabet 2019-09-27 09:41:25 UTC
It seems related to automatic updates, I let you read tdf#127616

Also, I put in see also tdf#127613

*** This bug has been marked as a duplicate of bug 127619 ***
Comment 2 piim 2019-09-27 09:57:00 UTC Comment hidden (spam)
Comment 3 Julien Nabet 2019-09-27 10:03:34 UTC

*** This bug has been marked as a duplicate of bug 127619 ***
Comment 4 Surjeet Singh 2020-03-12 08:49:12 UTC Comment hidden (spam)
Comment 5 Surjeet Singh 2020-03-12 08:53:05 UTC Comment hidden (spam)
Comment 6 rahul 2020-03-13 10:12:35 UTC Comment hidden (spam)
Comment 7 rahul 2020-03-13 10:17:16 UTC Comment hidden (spam)
Comment 8 Shalu 2020-03-13 10:35:34 UTC Comment hidden (spam)
Comment 9 Patialvi Singh 2020-03-17 10:42:21 UTC Comment hidden (spam)
Comment 10 rahul 2020-03-18 10:00:34 UTC Comment hidden (spam)
Comment 11 vikas kumar 2020-06-18 08:54:21 UTC Comment hidden (spam)
Comment 12 Sigma Cabinets 2021-03-11 09:59:33 UTC
Sigma Cabinets is a full-service planning, design as well as installation firms providing kitchen, Bathroom millwork for both commercials as well as residential applications in the Surrey area. Read more...https://sigmacabinet.com/kitchen-design-surrey/