Download it now!
Bug 128030 - When enabling revision control in LO Writer, page margin changes are not logged
Summary: When enabling revision control in LO Writer, page margin changes are not logged
Status: RESOLVED DUPLICATE of bug 91983
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-08 15:42 UTC by jurgen@gaeremyn.be
Modified: 2019-10-31 08:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jurgen@gaeremyn.be 2019-10-08 15:42:19 UTC
When enabling revision control in LO Writer, page margin changes are not logged (or the change is not shown).
Comment 1 Aron Budea 2019-10-31 08:55:48 UTC
I presume this report was meant for LibreOffice, and not for LibreOffice Online (it affects both, just originates in desktop LO). Marking it as duplicate of bug 91983 in that case.

*** This bug has been marked as a duplicate of bug 91983 ***