Bug 128098 - Add build number for Windows 10 in to About dialog
Summary: Add build number for Windows 10 in to About dialog
Status: RESOLVED DUPLICATE of bug 128100
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha1+
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-11 19:55 UTC by Roman Kuznetsov
Modified: 2019-10-12 03:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2019-10-11 19:55:02 UTC
Description:
Add build number for Windows 10 in to About dialog

MS says we will not have Windows 11,12....etc but they will be update internal build number for current Windows 10. So we'll be have Windows 10 build 1809, Windows 10 build 1903, etc. So I suggest add this build number into About dialog in LO for simplify QA work

Steps to Reproduce:
-

Actual Results:
-

Expected Results:
-


Reproducible: Always


User Profile Reset: No



Additional Info:
-
Comment 1 V Stuart Foote 2019-10-12 03:12:54 UTC

*** This bug has been marked as a duplicate of bug 128100 ***