Download it now!
Bug 128223 - window management of "conditional" too small
Summary: window management of "conditional" too small
Status: RESOLVED DUPLICATE of bug 126781
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-18 00:19 UTC by dolphis1@hotmail.fr
Modified: 2019-10-18 11:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
picture look bug (29.48 KB, image/png)
2019-10-18 00:20 UTC, dolphis1@hotmail.fr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dolphis1@hotmail.fr 2019-10-18 00:19:09 UTC
Description:
hello, in the verssion: 6.3.2.2;
format> conditional>
condition.
the window is too small, it can not be enlarged, which hide fields of seizure.
notament when one chooses in condition "between" one sees the first field of sasié, but not the second one, cf a screenshot here:


Steps to Reproduce:
1.format
2.conditional
3.condition
4.condition 1 : entre.


Actual Results:
the 2nd input field to put the second values ​​is outside the window and can not be seen.

Expected Results:
we should be able to see the second input field, or enlarge the window to make it appear.


Reproducible: Always


User Profile Reset: No



Additional Info:
link picture :
https://www.deviantart.com/f-trnt/art/oppen-office-bug-817159452?ga_submit_new=10%3A1571357368
Comment 1 dolphis1@hotmail.fr 2019-10-18 00:20:30 UTC
Created attachment 155102 [details]
picture look bug
Comment 2 Robert Großkopf 2019-10-18 10:23:50 UTC
Seems it is a bug of the GUI in Calc. Has nothing to do with Base. So I changed component.

Bug is set to New by the reporter. There must be another person, which could confirm the bug. So I changed it to UNCONFIRMED.
Comment 3 Xisco Faulí 2019-10-18 11:39:29 UTC
Thanks for reporting this issue.
it looks like a duplicate of bug 126781.

*** This bug has been marked as a duplicate of bug 126781 ***