Bug 128351 - TABLE-PROPERTIES: Add "Row" tab
Summary: TABLE-PROPERTIES: Add "Row" tab
Status: RESOLVED DUPLICATE of bug 104443
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2019-10-23 14:21 UTC by Stephen
Modified: 2019-11-08 23:54 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stephen 2019-10-23 14:21:51 UTC
Description:
Row height is an essential dimension of tables produced as a graphic. The tools I found were quirky and didn't achieve what I wanted. Would like to have a tab in the table properties dialog, and have the ability to set different heights per row. 

Steps to Reproduce:
1.Build a table
2.Enter table properties dialog
3.look for "Rows"
4.It isn't there! I can't set the heights of rows. 

Actual Results:
this is not technically a bug. I selected "suggest an enhancement" and got here. 

Expected Results:
Rows height can be specified. 


Reproducible: Always


User Profile Reset: No



Additional Info:
Distribute Rows Equally
Adjusts the height of the selected rows to match the height of the tallest row in the selection.

To access this command... 
Choose Table - Size - Distribute Rows Equally 
Open Optimize Size toolbar from Table Bar, click


Distribute Rows Equally
Comment 1 Dieter 2019-10-27 16:22:33 UTC
(In reply to Stephen from comment #0)
> Description:
> Row height is an essential dimension of tables produced as a graphic. The
> tools I found were quirky and didn't achieve what I wanted. Would like to
> have a tab in the table properties dialog, and have the ability to set
> different heights per row. 
> 
> Steps to Reproduce:
> 1.Build a table
> 2.Enter table properties dialog
> 3.look for "Rows"
> 4.It isn't there! I can't set the heights of rows. 

Stephen, just put cursor in a cell and open context menu => Size => Row Height. So this is at least a workaround. 

cc: Design-Team for proposal of a Row-Tab in Table Properties

Personally I think users would expect a row tab if there is a column tab, but it's not so important.
Comment 2 Cor Nouws 2019-11-06 18:57:42 UTC
(In reply to Dieter Praas from comment #1)
> Personally I think users would expect a row tab if there is a column tab,
> but it's not so important.
Similar thoughts here
Comment 3 Roman Kuznetsov 2019-11-08 14:11:23 UTC

*** This bug has been marked as a duplicate of bug 104443 ***