Bug 128493 - printing crash
Summary: printing crash
Status: RESOLVED DUPLICATE of bug 127845
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
6.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Print
  Show dependency treegraph
 
Reported: 2019-10-31 09:09 UTC by Ruben Silva
Modified: 2019-11-08 11:38 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ruben Silva 2019-10-31 09:09:04 UTC
Hello
On writer or calc, printing crashes Libreoffice, and then recovers the file and ask me if I want to open again, but in safe mode.
Even in safe mode crashes when I try to print.
I seed the printing dialog box, the choose landscape or portrait, then print, after that crashes.
This was happening on version 5.4, then I decided to upgrade to 6.3.2.2, but the sympthoms are the same.

Any ideas?
Comment 1 Roman Kuznetsov 2019-10-31 10:08:16 UTC
>Any ideas?

yep, I have a pair

1. Add info from Help->About dialog here
2. Say us what printer (and model) do you use
3. try reset your user profile -> menu Help->Restart in Safe mode->Reset user profile->Restart
Comment 2 Ruben Silva 2019-10-31 15:49:56 UTC
Hello

1:

Version: 6.3.2.2 (x64)
Build ID: 98b30e735bda24bc04ab42594c85f7fd8be07b9c
CPU threads: 8; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: pt-PT (pt_PT); UI-Language: en-US
Calc: threaded

2: 
Epson Workforece C5760 (it prints from other users from Libreoffice)

3: 

I did reset the user profile and the issue remains.

Thanks again
Comment 3 Roman Kuznetsov 2019-10-31 15:55:10 UTC
What's win 10 build number? 
Do other people use win 10 too? 
Did you get any crash report after your crash?
Comment 4 Ruben Silva 2019-10-31 17:52:16 UTC
Hi Again
This is windows server 2016, and users are running under terminal services (Remote desktop) All users can print from libreoffice, except this one that I am reportng here.
Yes, I have a crash report that libreoffice asks if I want to send it, and I say yes.

Thanks once again
Comment 5 Roman Kuznetsov 2019-10-31 17:55:34 UTC
Please give us link to crashreport
Comment 6 Ruben Silva 2019-10-31 17:58:32 UTC
where can I get that?
Comment 7 QA Administrators 2019-11-01 03:37:51 UTC Comment hidden (obsolete)
Comment 8 Roman Kuznetsov 2019-11-01 06:45:34 UTC
(In reply to Ruben Silva from comment #6)
> where can I get that?

After crahing and restarting of LO you should see message with line "crashreport bla-bla-bla..." it's link to our special site, you can copy this link, insert it in your browser and go to site with your's crash report info
Comment 9 Xisco Faulí 2019-11-08 11:38:50 UTC
Hello Ruben,
it seems to be a duplicate of bug 127845.
Please read the comment there. In brief, update windows to the latest updates.

*** This bug has been marked as a duplicate of bug 127845 ***