Download it now!
Bug 128680 - Ability to pin files to the [File] "Recent Documents" popup window
Summary: Ability to pin files to the [File] "Recent Documents" popup window
Status: RESOLVED DUPLICATE of bug 38742
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.2.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-09 02:59 UTC by Larry
Modified: 2019-11-09 14:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Larry 2019-11-09 02:59:59 UTC
Description:
For all LibreOffice applications, please add the ability for the user to "pin" files to the "File > Recent Documents" popup window.

Steps to Reproduce:
1. Open any LibreOffice application.
2. Select "File" from the Menu bar and scroll down to highlight "Recent Documents".
3.  A popup window displays about 20 of the most recently used LO files.

Actual Results:
Only the most recently used LO files are displayed.

Expected Results:
PROPOSAL:
The window will display LO files that have been "pinned" by the user at the top.
These would be followed by LO files that have been most recently used.


Reproducible: Always


User Profile Reset: No



Additional Info:
There are certain files that I use on a regular (monthly, etc.) basis.  However, I often have to browse to open them, since I may have opened a number of other files in the meantime.

By allowing me to "pin" specific files to this window, I will be able to find those important--but not frequently used--files when I need them.

Version: 6.3.2.2 (x64)
Build ID: 98b30e735bda24bc04ab42594c85f7fd8be07b9c
CPU threads: 8; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded
Comment 1 V Stuart Foote 2019-11-09 14:40:21 UTC

*** This bug has been marked as a duplicate of bug 38742 ***