Bug 128804 - zoom in or zoom out button in presentation mode note switch to others slides in Impress
Summary: zoom in or zoom out button in presentation mode note switch to others slides ...
Status: RESOLVED DUPLICATE of bug 127921
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-14 16:31 UTC by Sebastien
Modified: 2019-12-08 09:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
show the location of problem (36.21 KB, image/png)
2019-11-14 16:31 UTC, Sebastien
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastien 2019-11-14 16:31:54 UTC
Created attachment 155822 [details]
show the location of problem

Hi,

when I switch Impress in presentation mode, the zoom in out zoom out button make the presentation switch to another slide.

thanks
Comment 1 Timur 2019-12-06 14:05:15 UTC
This may (or may not) be another duplicate of bug 127921, like bug 127012.
Please test if it's fixed in 6.3.4.1 available now: https://www.libreoffice.org/download/download/?version=6.3.4
Comment 2 Timur 2019-12-06 14:06:21 UTC
You may also wait a few days for 6.3.4.2, that's published as 6.3.4, how it suits you.
Comment 3 Timur 2019-12-08 09:57:34 UTC
Let's close as a duplicate, like bug 127012.

*** This bug has been marked as a duplicate of bug 127921 ***