Download it now!
Bug 129034 - Autofill Data Only
Summary: Autofill Data Only
Status: RESOLVED DUPLICATE of bug 82424
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-26 08:29 UTC by Michael
Modified: 2020-04-28 03:42 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael 2019-11-26 08:29:17 UTC
Description:
In Excel, the user can autofill data only, formatting only, equations only, etc. by right-click dragging.  Until LibreOffice has this same functionality, I cannot use it.

Actual Results:
There is no way to autofill a series of cells, with only the data.  Formatting also gets copied to the new cells, destroying the previous formatting.

Expected Results:
Autofill should be able to fill in data without affecting formatting.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Buovjaga 2020-04-27 16:57:12 UTC

*** This bug has been marked as a duplicate of bug 82424 ***