Bug 129048 - Open remote for Onedrive does not finish after getting code and completing sentence to send. Gives message Invalid device. Using 6.3.3.2 Linux
Summary: Open remote for Onedrive does not finish after getting code and completing se...
Status: RESOLVED DUPLICATE of bug 115643
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-27 01:37 UTC by Douglas Gilbert
Modified: 2020-04-28 03:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Douglas Gilbert 2019-11-27 01:37:14 UTC
Description:
When trying to add a remote server (Onedrive) the process never completes. I have followed the directions correctly and only get invalid device. I am using a Chromebook with Linux (beta) and have installed Libreoffice 6.3.3.2, Libreoffice works fine, but I cannot add remote Onedrive. I am willing to test any beta versions that are available to me, so please let me know how I can help resolve this issue. If it is a problem with my Debian version under Chromebook please let meknow as well.

Steps to Reproduce:
1.file open remote
2.add servce(select Onedrve)
3.enter username and password
4.open browser and paste message
5.get code and copy 
6.paste and modify test to match sample
7.always get invalid device

Actual Results:
invalid device

Expected Results:
obvious


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Buovjaga 2020-04-27 16:59:24 UTC

*** This bug has been marked as a duplicate of bug 115643 ***