Download it now!
Bug 129152 - slides inadvertently advance on dual screen mode
Summary: slides inadvertently advance on dual screen mode
Status: RESOLVED DUPLICATE of bug 127921
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.3.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-03 00:38 UTC by Dave
Modified: 2019-12-11 20:43 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
file with doxology. both problems exist in this file (345.93 KB, application/vnd.oasis.opendocument.presentation)
2019-12-03 00:38 UTC, Dave
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dave 2019-12-03 00:38:19 UTC
Created attachment 156256 [details]
file with doxology. both problems exist in this file

While using dual screens during a presentation and the slide view of 9 slides, if the slide view is moved up or down the "next" slide automatically is shown.  I normally move up and down through the show to select a past or future slide, but when doing so, with the latest 6.3 version, clicking anywhere on the screen advances the next slide.
This did not happen in the 6.2 version before it.

I have been having problems transferring my shows from home to church and retaining music with the shows.  I am putting all music and the show itself in a folder and transporting them on a flash drive.  I copy the flash drive to the church computer desktop. (I also create them in a desktop folder on the desktop).
When showing the files at church the songs have to be re-named and re-inserted into the show in order for the music to work.. Very frustrating and you can't re-use a name. 

Dave

PS I could not send the folder or the music file doxology.
Comment 1 Timur 2019-12-03 11:06:02 UTC
This could be a duplicate of bug 127921, similar to bug 127012.
Please test with LO 6.3.4 when it's out or immediately with LO daily master. 
Most convenient way of Linux test is daily AppImage, but unfortunately it's not regularly updated.
Comment 2 Timur 2019-12-03 11:08:47 UTC
Rule of thumb is one issue per big report, so slides here. 
For music, search existing bugs first or ask help at ask.libreoffice.org.
Comment 3 Timur 2019-12-11 20:43:26 UTC

*** This bug has been marked as a duplicate of bug 127921 ***