Download it now!
Bug 129320 - SHAPES: Impossible to add textbox in shape under certain conditions
Summary: SHAPES: Impossible to add textbox in shape under certain conditions
Status: RESOLVED DUPLICATE of bug 107893
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.7.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Undo-Redo Shape-Textbox
  Show dependency treegraph
 
Reported: 2019-12-11 06:51 UTC by Dieter
Modified: 2019-12-11 06:54 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dieter 2019-12-11 06:51:41 UTC
Steps to reproduce

1. Open writer
2. Insert => Insert shape
3. Insert textbox via context menu (that works)
4. Undo
5. Try to insert textbox via context menu

Result: Nothing happens

Found in

Version: 6.5.0.0.alpha0+ (x64)
Build ID: 89f0af144c18efafe2573801641689a1432c0cae
CPU threads: 4; OS: Windows 10.0 Build 18362; UI render: GL; VCL: win; 
Locale: de-DE (de_DE); UI-Language: en-GB
Calc: threaded

and also in

Version: 5.4.7.2 (x64)
Build-ID: c838ef25c16710f8838b1faec480ebba495259d0
CPU-Threads: 4; BS: Windows 6.19; UI-Render: GL; 
Gebietsschema: de-DE (de_DE); Calc: group
Comment 1 Dieter 2019-12-11 06:54:48 UTC

*** This bug has been marked as a duplicate of bug 107893 ***