Download it now!
Bug 129480 - Index: f. and ff. should be used instead of p. and pp.
Summary: Index: f. and ff. should be used instead of p. and pp.
Status: RESOLVED DUPLICATE of bug 94411
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: TableofContents-Indexes-Dialog
  Show dependency treegraph
 
Reported: 2019-12-18 18:46 UTC by R. Green
Modified: 2020-01-01 13:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description R. Green 2019-12-18 18:46:30 UTC
It is correct to use p. (page) and pp. (pages) BEFORE the page range of a cited reference text. However, they should not be used in an index.

The correct abbreviations which should be substituted are f. (and the following page); and ff. (and the following pages). These are placed after the first page number, and separated from it by a thin space (according to "New Hart's Rules").
Comment 1 Dieter 2019-12-29 09:47:40 UTC
There are so many different rules for (scientific) writing that I can't assess, if f. and ff. covers them all. So I think the best solutin would be to add f. and ff. option in Index dialog (Tab "Type").

cc: Design-Team
Comment 2 R. Green 2020-01-01 13:59:38 UTC
This is a duplicate of Bug 94411.

*** This bug has been marked as a duplicate of bug 94411 ***