Download it now!
Bug 129531 - Fileopen: Outline numbering levels from DOCX not recognized
Summary: Fileopen: Outline numbering levels from DOCX not recognized
Status: RESOLVED DUPLICATE of bug 95495
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: All All
: medium normal
Assignee: Szabolcs Toth
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks: DOCX-Bullet-Number-Outline-Lists
  Show dependency treegraph
 
Reported: 2019-12-20 21:10 UTC by Timur
Modified: 2020-02-14 17:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
comparison MSO 2010 and LibreOffice 6.5 Master (109.47 KB, image/png)
2019-12-24 15:01 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Timur 2019-12-20 21:10:08 UTC
When opening attachment 102915 [details] frmo bug 81426 we have fileopen numbering issue. 
Starting on page 9, should be "2.6 RFP RESPONSE FORMAT", followed by 2.6.1, 2.6.2.. but it's "9.1" due to wrong previous numbers.
Already there from LO 3.6 when numbering appeared.
Comment 1 Xisco Faulí 2019-12-24 15:01:05 UTC
Created attachment 156770 [details]
comparison MSO 2010 and LibreOffice 6.5 Master
Comment 2 Xisco Faulí 2019-12-24 15:01:26 UTC
Reproduced in

Version: 6.5.0.0.alpha0+
Build ID: 0322a41224a7264bbe03a068647ab093bcc88f90
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); UI-Language: en-US
Calc: threaded
Comment 3 László Németh 2020-02-13 07:49:52 UTC

*** This bug has been marked as a duplicate of bug 95495 ***