Bug 129590 - Multiple error message boxes when exporting an opened PDF file (overwriting attempt).
Summary: Multiple error message boxes when exporting an opened PDF file (overwriting a...
Status: RESOLVED DUPLICATE of bug 53530
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
7.0.0.0.alpha0+
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-23 16:41 UTC by Jan-Marek Glogowski
Modified: 2019-12-24 10:11 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan-Marek Glogowski 2019-12-23 16:41:45 UTC
Description:
First I get two "access denied" error messages, then a "I/O error" message. Everything as Windows message boxes. I'm not sure a part is from the OS via some developer debugging stuff. But it's simply a bit much.

Steps to Reproduce:
1. Open Writer
2. Export document as PDF
3. Open PDF in Acrobat Reader
4. Export document as PDF again and try to overwrite the file

Actual Results:
Three message boxes with some general error message.

Expected Results:
Only one error message.


Reproducible: Always


User Profile Reset: No



Additional Info:
Tests were done with my Windows dev master build, but I guess this will happen just on Windows, because of the file locking / open semantics of the OS.
Comment 1 Timur 2019-12-24 10:11:58 UTC

*** This bug has been marked as a duplicate of bug 53530 ***