Bug 129660 - in ListStyle>Customize, 2 Levels can be highlighted simultaneously
Summary: in ListStyle>Customize, 2 Levels can be highlighted simultaneously
Status: RESOLVED DUPLICATE of bug 127112
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-27 23:45 UTC by TorrAB
Modified: 2019-12-28 13:56 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
file with list style (14.43 KB, application/vnd.oasis.opendocument.text)
2019-12-28 00:18 UTC, TorrAB
Details

Note You need to log in before you can comment on or make changes to this bug.
Description TorrAB 2019-12-27 23:45:48 UTC
Description:
In LibreOffice 6.3.3.2 or LibreOfficeDev 6.4.0.0.beta1 , open Bloc.odt, click on Tech, edit its ListStyle, Numbering 1 (in the Styles side bar); open tab Customize.
Under Level, click 1: ‘1’ is highlighted; OK. Click 2: ‘2’ is highlighted, but so is ‘1’. Click ‘3’: now, ‘2’ and ‘3’ are highlighted. Click ‘5’: now, ‘5’ and ‘3’ are highlighted. etc. Weird.


Steps to Reproduce:
1.edit a ListStyle, open tab Customize. Under Level, click 1: ‘1’ is highlighted; OK. Click 2: ‘2’ is highlighted, but so is ‘1’
2.
3.

Actual Results:
Most times, 2 Levels are highlighted

Expected Results:
Only one Level should be highlighted


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 TorrAB 2019-12-28 00:18:58 UTC
Created attachment 156801 [details]
file with list style
Comment 2 sdc.blanco 2019-12-28 13:56:09 UTC

*** This bug has been marked as a duplicate of bug 127112 ***