Bug 129748 - LibreOffice tip of the day it has no new line on long sentences
Summary: LibreOffice tip of the day it has no new line on long sentences
Status: RESOLVED DUPLICATE of bug 128524
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-02 20:19 UTC by moyanocasco.franciscom
Modified: 2020-01-02 20:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description moyanocasco.franciscom 2020-01-02 20:19:52 UTC
Description:
LibreOffice 'tip of the day' it has no new line on long sentences.
The version and others are
Versión: 6.3.3.2.0+
Id. de compilación: 30(Build:2)
Subprocs. CPU: 4; SO: Linux 4.12; Repres. IU: predet.; VCL: kde5; 
Configuración regional: es-ES (es_ES.UTF-8); Idioma de IU: es-ES

Steps to Reproduce:
1.Start LibreOffice or one of its components (writer, calc, etc)
2. Look at the Tip of the Day

Actual Results:
Long sentences without newline. You lose the part of the tip of the day

Expected Results:
Short sentences. You can see all the tip of the day


Reproducible: Always


User Profile Reset: No



Additional Info:
Versión: 6.3.3.2.0+
Id. de compilación: 30(Build:2)
Subprocs. CPU: 4; SO: Linux 4.12; Repres. IU: predet.; VCL: kde5; 
Configuración regional: es-ES (es_ES.UTF-8); Idioma de IU: es-ES
Calc: threaded


Thanks!
Comment 1 V Stuart Foote 2020-01-02 20:58:24 UTC
fixed at 6.3.4...

*** This bug has been marked as a duplicate of bug 128524 ***