Download it now!
Bug 129752 - Paste Special, Skip Empty Cells Does Not Work
Summary: Paste Special, Skip Empty Cells Does Not Work
Status: RESOLVED DUPLICATE of bug 129701
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-03 05:58 UTC by larrybradley
Modified: 2020-01-03 07:46 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Workbook illustrating Skip Empty Cells function does not Skip empty rows (30.98 KB, application/vnd.oasis.opendocument.spreadsheet)
2020-01-03 06:00 UTC, larrybradley
Details

Note You need to log in before you can comment on or make changes to this bug.
Description larrybradley 2020-01-03 05:58:17 UTC
Description:
Copying multiple rows,then pasting somewhere else using "Paste Special, Skip Empty cells," does not skip the empty rows. It past empty rows as well as non-empty rows. I get it: an empty cell and an empty row are not the same thing. Still, when you do the same function with Excel, it skips the empty rows. The "Skip Empty Cells feature" is pretty useless if it also does not skip empty rows.

Steps to Reproduce:
1.Select multiple rows.
2.Paste Special, Skip Empty Cells.
3.

Actual Results:
1.Select multiple rows.
2.Paste Special, Skip Empty Cells.

Expected Results:
It pastes empty rows.


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
Comment 1 larrybradley 2020-01-03 06:00:17 UTC
Created attachment 156914 [details]
Workbook illustrating Skip Empty Cells function does not Skip empty rows
Comment 2 NISZ LibreOffice Team 2020-01-03 07:46:55 UTC
This sounds like our bug #129701

*** This bug has been marked as a duplicate of bug 129701 ***