Bug 129981 - No text-wrapping in tip of the day on macos
Summary: No text-wrapping in tip of the day on macos
Status: RESOLVED DUPLICATE of bug 128524
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: All macOS (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-13 12:19 UTC by bug
Modified: 2020-01-13 12:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot (30.96 KB, image/png)
2020-01-13 12:23 UTC, bug
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bug 2020-01-13 12:19:57 UTC
Description:
The whole text of the tip of the day is on one line and thus most of it is invisible.

Steps to Reproduce:
1. Open Tip of the day
2. Check if text of the tip is longer than window width
3. If not, get another tip

Actual Results:
Tip of the day text is in one line which needs to be scrolled with the cursor keys

Expected Results:
The text of the tip breaks across multiple lines to be visible at the same time in the dialog box


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Even resizing the tip of the day dialog box doesn't show the whole text. It looks as if the text-control is just one line high with no text-wrapping enabled.
Comment 1 bug 2020-01-13 12:23:15 UTC
Created attachment 157115 [details]
Screenshot

The text is a lot longer than what's shown. Scrolling sideways is possible with cursor keys.
Comment 2 Xisco Faulí 2020-01-13 12:43:21 UTC
Thanks for reporting this issue.
This is a duplicate of bug 128524 and it's fixed in LibreOffice 6.3.4

*** This bug has been marked as a duplicate of bug 128524 ***