Bug 130292 - FILESAVE Changed column width not saved in document
Summary: FILESAVE Changed column width not saved in document
Status: RESOLVED DUPLICATE of bug 124470
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks: Cell-Management
  Show dependency treegraph
 
Reported: 2020-01-30 13:49 UTC by kaysimon
Modified: 2020-08-04 15:09 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The document to reproduce the bug (165.68 KB, application/vnd.oasis.opendocument.text)
2020-01-30 13:50 UTC, kaysimon
Details
Screenshot where the drag of column width begins (5.09 KB, image/png)
2020-01-30 13:51 UTC, kaysimon
Details
Screenshot where the drag of column width ends (5.05 KB, image/png)
2020-01-30 13:51 UTC, kaysimon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaysimon 2020-01-30 13:49:00 UTC
Description:
Move the column width in an existing document (see attachment) to a new position and save the document. Reopen the document and the column width is as before, so the change is not saved.

Steps to Reproduce:
1. Move the column width with mouse (see attached screenshot)
2. Save the document
3. Open the document again

Actual Results:
The column width is like before change

Expected Results:
The column width should be at the position when saved the document


Reproducible: Always


User Profile Reset: Yes



Additional Info:
[Information automatically included from LibreOffice]
Locale: de
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no

Version: 6.3.4.2 (x86)
Build-ID: 60da17e045e08f1793c57c00ba83cdfce946d0aa
CPU-Threads: 2; BS: Windows 6.1; UI-Render: Standard; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: threaded

It also happens on other PCs an LibreOffice-Installations, even different users.
Comment 1 kaysimon 2020-01-30 13:50:29 UTC
Created attachment 157531 [details]
The document to reproduce the bug
Comment 2 kaysimon 2020-01-30 13:51:22 UTC
Created attachment 157532 [details]
Screenshot where the drag of column width begins
Comment 3 kaysimon 2020-01-30 13:51:39 UTC
Created attachment 157533 [details]
Screenshot where the drag of column width ends
Comment 4 Dieter 2020-01-30 15:09:24 UTC
I confirm it with

Version: 7.0.0.0.alpha0+ (x64)
Build ID: eeb2d19e77d6dc47c68e8ba0920a02cf64a1247b
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: default; VCL: win; 
Locale: de-DE (de_DE); UI-Language: en-GB
Calc: threaded
Comment 5 Timur 2020-01-30 18:23:13 UTC
No repro 6.1, repro 6.2. Regression.
Comment 6 Aron Budea 2020-02-01 08:48:00 UTC
Bibisected to the following commit using repo bibisect-linux-64-6.2. Adding CC: to Tomaž Vajngerl.

https://cgit.freedesktop.org/libreoffice/core/commit/?id=3bc3ddc11fd94877d9c5d2b8313ab53150818236
author		Tomaž Vajngerl <tomaz.vajngerl@collabora.co.uk>	2018-07-09 00:47:07 +0200
committer	Tomaž Vajngerl <quikee@gmail.com>	2018-07-10 16:15:12 +0200

tdf#65353 filter fonts when embedding (unused, font script)
Comment 7 Timur 2020-03-11 15:54:41 UTC
*** Bug 131122 has been marked as a duplicate of this bug. ***
Comment 8 Mike Kaganski 2020-08-04 15:09:36 UTC

*** This bug has been marked as a duplicate of bug 124470 ***