Bug 130388 - Border style should become a one-click interaction
Summary: Border style should become a one-click interaction
Status: RESOLVED DUPLICATE of bug 58349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-03 13:10 UTC by Heiko Tietze
Modified: 2020-02-03 19:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Heiko Tietze 2020-02-03 13:10:22 UTC
Clicking the border style (.uno:SetBorderStyle) opens a floating widget with 12 predefined options where the user has to click again. It would be an advantage if clicking the icon executes the command (ideally with the last chosen setting) while clicking on the expander shows the widget. An example would be the currency dropdown (.uno:NumberFormatCurrency).
Comment 1 Maxim Monastirsky 2020-02-03 19:05:27 UTC

*** This bug has been marked as a duplicate of bug 58349 ***